Editierter Artikel

Wenn folgende Fehlermeldung erscheint:

INERR (9999) Eine der Hashwert-Dateien für das PIN/TAN-Zwei-Schritt-Verfahren ist noch nicht oder nicht mehr gültig. Bitte das Kundenprodukt aktualisieren. ()

dann ist der HBCI-Teil Ihrer Software veraltet, ein Update ist nötig. Betroffen sind PIN & TAN Zugänge und zwar unabhängig davon, ob es sich um eine genossenschaftliche Bank handelt, da die Software vor dem Verbindungsaufbau die Gültigkeit prüft. Das gilt zumindest für die Geno-Produkte, die SFIRM-Info liest sich anders.

Vor dem Update: Daten sichern (Backups! Backups! Backups!). Und prüfen Sie die Systemvoraussetzungen – XP gehört in die Mottenkiste, es wird von Microsoft nicht mehr aktualisiert und ist sicherheitstechnisch riskant. Außerdem lassen sich einige neuen Programme nicht mehr installieren – oder nur mit Tricks zur Zusammenarbeit bewegen.

Sie nutzen? (Klick öffnet den Ordner)

VR-NetWorld Software
Profi cash
SFIRM

Ergänzung: So sieht der Hinweis unter SFIRM aus:

Eine der Hashwert-Dateien für das PIN/TAN-Zwei-Schritt-Verfahren ist noch nicht oder nicht mehr gültig. Bitte führen Sie ein Datenupdate durch.Fehlerhinweis aus SFIRM

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

Post Navigation